Month: June 2018

YouTube autoplay issues – a workaround

If you are experiencing issues with immediate playback of YouTube videos on your xatspace or on your xat chat, this guide may be of some use to you.

Currently, the only known workarounds are for the Google Chrome browser and for the Opera browser, on Windows operating systems. It appears as if this autoplay issue is not affecting Internet Explorer or Mozilla Firefox browsers.

The workaround for Google Chrome will proceed as follows:

  • Type “chrome://flags/#autoplay” into your URL bar and press enter
  • Find “Autoplay Policy
  • Change the drop-down menu from “Default” to “No user gesture is required
  • Completely close all tabs and restart Google Chrome

The workaround for Opera will proceed as follows:

  • Type “opera://flags/#autoplay-policy” into your URL bar and press enter
  • Change the default setting to “No gesture is required
  • Click “Relaunch Now

Once you’ve successfully completed the steps above, immediate playback should function as normal.

If you’re experiencing this issue on another browser and find a fix and/or workaround, please let a help staff member know so that we may append it into this blog post.

Advertisements

Resignation from Help Responsibilities

This week will be my last week as a manager of Help. For personal reasons, I will be quitting xat completely to focus on other things.

I’m very thankful for having been given the opportunity to make changes at the chat and manage things. It has been a really wonderful experience.

Thank you to everyone who has made Help the place that it is today.

-muffins